Witaj! Gość   | Zaloguj
  Szukaj  
  Strona główna  | Najnowsze wątki  | Kto jest teraz na stronie?  | Zarejestruj się!  | Szukaj  | Pomoc  | Subskrybcja RSS (RSS Feed)


Przeskocz do »
Status Wątku: Normalny
Liczba postów w tym wątku: 30
[Dodaj do Ulubionych] [Obserwuj ten wątek] [Rozpocznij nowy wątek]
Autor
Poporzedni wątek Wątek był oglądany 8365 razy i ma 29 odpowiedzi Następny wątek
lasz
Poczatkujacy
Avatar Użykownika

***
Od : 2006-04-04
Postów: 6
Status: Offline
cool   problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Zaczne moze od powiedzenia Witajcie! biggrin ...jescze nie mialem okazaji, a juz na dobre wprowadzielm sie na FG. Zaczalem moze od "ilosci" (ponad 300szt) ale mam nadzieje przejsc rowniez na jakosc smile
Mam maly prob z moja strona. Sam sobie jestem winny bo wprowadzalem poprawiki, a teraz nie moge czegos odkreci. Nie dzialaja mi linki np do "moje zdjęcia komentowano już 50 razy"
W adresie nadbudowalo mi sie chyba dodatkowo cos takiego "http://lasz.fotogalerie.pl". Dotyczy to rowniez linku na umieszczone komentarze i na wiadomosc prywatna.

caly zapis html:
<h1 align="center"><font style="BACKGROUND-COLOR: #ffffff"></font></h1>
<h1 align="center">${autor.nick} - Moja Strona domowa w serwisie Fotogalerie.pl</h1>
<table width="98%" border="0">
<tbody>
<tr>
<td><address><font style="BACKGROUND-COLOR: #999999">${autor.avatar} </font></address></td>
<td><font style="BACKGROUND-COLOR: #999999">${html.punktyAutora}<br /><font color="#0066ff" size="+1">Architekt serwisu</font> od ${autor.dataRej}<br />Miasto: ${autor.miasto}<br /></font><a href="http://${url.wiadprv}/"><font style="BACKGROUND-COLOR: #999999">e-mail</font></a></td>
<td width="20"><font style="BACKGROUND-COLOR: #999999"><br /></font></td>
<td><font style="BACKGROUND-COLOR: #999999">Mój dotychczasowy dorobek: </font>
<ul>
<li><font style="BACKGROUND-COLOR: #999999">opublikowałem <b>${statystyka.liczbaFotek} fotek</b> </font></li>
<li><font style="BACKGROUND-COLOR: #999999">fotki podzielone są na <b>${statystyka.liczbaGal} galerie</b> </font></li>
<li><font style="BACKGROUND-COLOR: #999999">łączna liczba odsłon <b>${statystyka.liczbaOdslon}</b> </font></li>
<li><font style="BACKGROUND-COLOR: #999999"><img alt="" src="http://fotogalerie.pl/images/czytaj_koment.gif" border="0" /> moje zdjęcia komentowano już </font><a href="http://lasz.fotogalerie.pl/${url.komentarzeOtrzymane}"><b><font style="BACKGROUND-COLOR: #999999">${statystyka.liczbaKomentOtrzymanych} razy</font></b></a><font style="BACKGROUND-COLOR: #999999"> </font></li>
<li><font style="BACKGROUND-COLOR: #999999"><img alt="" src="http://fotogalerie.pl/images/czytaj_koment.gif" border="0" /> sam umieściłem dotychczas </font><a href="http://{url.komentarzeumieszczone}/"><b><font style="BACKGROUND-COLOR: #999999">${statystyka.liczbaKomentUmieszcz} własnych komentarzy</font></b></a><font style="BACKGROUND-COLOR: #999999"> </font></li></ul></td></tr>
<tr>
<td align="center" colspan="4"><a href="http://fotogalerie.pl/forum/mvnforum/searchprocess?member=olektrolek&rows=200"><font style="BACKGROUND-COLOR: #999999">Zobacz też moje posty wysyłane na Fotogalerie FORUM</font></a></td></tr>
<tr>
<td colspan="4"><i><font style="BACKGROUND-COLOR: #999999">${autor.powitanie}</font></i></td></tr></tbody></table>
<p align="center"><font style="BACKGROUND-COLOR: #999999">${html.galerie6kol}<br /></font></p>
--------------
wszystkie moje naprawy koncza sie fiaskiem sad
moze ktos moze mi szybko wskazac co poprawic?
a moze ktos wie jescze jak wstawic dodatkowo przekierowanie na e-maila confused
pzdr
[2006-04-09 13:15:17] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/lasz [Link] Zgłoś ten post do Administratora  Na górę strony 
spens
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

*****
Od : 2006-02-16
Postów: 1387
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

a wiec cos ci sie pokopalo! sprobuj taki kod:

<h1 align="center"><font style="BACKGROUND-COLOR: #ffffff"></font></h1>
<h1 align="center">${autor.nick} - Moja Strona domowa w serwisie Fotogalerie.pl</h1>
<table width="98%" border="0">
<tbody>
<tr>
<td><address><font style="BACKGROUND-COLOR: #999999">${autor.avatar} </font></address></td>
<td><font style="BACKGROUND-COLOR: #999999">${html.punktyAutora}<br /><font color="#0066ff" size="+1">Architekt serwisu</font> od ${autor.dataRej}<br />Miasto: ${autor.miasto}<br /></font><a href="http://${url.wiadprv}/"><font style="BACKGROUND-COLOR: #999999">e-mail</font></a></td>
<td width="20"><font style="BACKGROUND-COLOR: #999999"><br /></font></td>
<td><font style="BACKGROUND-COLOR: #999999">Mój dotychczasowy dorobek: </font>
<ul>
<li><font style="BACKGROUND-COLOR: #999999">opublikowałem <b>${statystyka.liczbaFotek} fotek</b> </font></li>
<li><font style="BACKGROUND-COLOR: #999999">fotki podzielone są na <b>${statystyka.liczbaGal} galerie</b> </font></li>
<li><font style="BACKGROUND-COLOR: #999999">łączna liczba odsłon <b>${statystyka.liczbaOdslon}</b> </font></li>
<li><font style="BACKGROUND-COLOR: #999999"><img alt="" src="http://fotogalerie.pl/images/czytaj_koment.gif" border="0" /> moje zdjęcia komentowano już </font><a href="${url.komentarzeOtrzymane}"><b><font style="BACKGROUND-COLOR: #999999">${statystyka.liczbaKomentOtrzymanych} razy</font></b></a><font style="BACKGROUND-COLOR: #999999"> </font></li>
<li><font style="BACKGROUND-COLOR: #999999"><img alt="" src="http://fotogalerie.pl/images/czytaj_koment.gif" border="0" /> sam umieściłem dotychczas </font><a href="${url.komentarzeumieszczone}"><b><font style="BACKGROUND-COLOR: #999999">${statystyka.liczbaKomentUmieszcz} własnych komentarzy</font></b></a><font style="BACKGROUND-COLOR: #999999"> </font></li></ul></td></tr>
<tr>
<td align="center" colspan="4"><a href="http://fotogalerie.pl/forum/mvnforum/searchprocess?member=olektrolek&rows=200"><font style="BACKGROUND-COLOR: #999999">Zobacz też moje posty wysyłane na Fotogalerie FORUM</font></a></td></tr>
<tr>
<td colspan="4"><i><font style="BACKGROUND-COLOR: #999999">${autor.powitanie}</font></i></td></tr></tbody></table>
<p align="center"><font style="BACKGROUND-COLOR: #999999">${html.galerie6kol}<br /></font></p>

o jakie przekierowanie na maila ci chodzi?
----------------------------------------
SONOLTA I drobiazgi
http://spens.pl
----------------------------------------
[Edytuj 1 razy , Ostatnio edytowany przez spens at 2006-04-09 14:06:58]
[2006-04-09 14:06:03] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/spens [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

 

<td align="center" colspan="4"><a href="http://fotogalerie.pl/forum/mvnforum/searchprocess?member=olektrolek&rows=200"><font style="BACKGROUND-COLOR: #999999">Zobacz też moje posty wysyłane na Fotogalerie FORUM</font></a></td>



tutaj zamiast olektrolek trzeba wpisac swojego nicka
[2006-04-09 14:27:32] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
lasz
Poczatkujacy
Avatar Użykownika

***
Od : 2006-04-04
Postów: 6
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

ok problem z glowy. Dzieki za pomoc.
Wcisnalem reset wszystko. Strona w normie ... chyba smile
Teraz dziala...
Lepiej sie nie brac za cos czego sie nie zna biggrin
dzieki za wasz czas
[2006-04-09 22:28:20] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/lasz [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
confused   Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Dzięki pomocy jednego z autorów zdjęć udało mi się uruchomć dwa niedziałające dotąd linki. Mam jednak problem z trzecim (wiadomość prywatna). Nie za bardzo się na tym znam dlatego proszę o pomoc. Poniżej fragment mojego html-a, adres strony i oczywiście komunikat błędu:

<TD>
<P dir=ltr style="MARGIN-RIGHT: 0px">${html.punktyAutora} <FONT size=4><strong><SPAN style="COLOR: blue">${autor.nick}</SPAN><BR></strong></FONT><FONT face="Times New Roman, Times, serif" color=#999999>utworzono:</FONT> <FONT color=#3333ff size=4><strong>${autor.dataRej}</strong></FONT><BR><FONT color=#999999><FONT face="Times New Roman, Times, serif">miasto</FONT>:</FONT>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <FONT color=#3333ff size=4><strong>${autor.miasto}</strong></FONT><BR><A href="http://fotogalerie.pl/process?_cmd=view_postMsg&to=stolo/${url.wiadPrv}">możesz napisać prywatną wiadomość do mnie</A></P></TD>
<TD width=20><BR></TD>


http://stolo.fotogalerie.pl


 
Błąd:
CvSMSG.2: CvSMSG.3: Brak zdefiniowanego odbiorcy



Z góry dziękuję za pomoc

Pozdrawiam

cool stolo cool
----------------------------------------
stolo
[2006-05-10 14:50:22] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

U Ciebie:

<A href="http://fotogalerie.pl/process?_cmd=view_postMsg&to=stolo/${url.wiadPrv}">możesz napisać prywatną wiadomość do mnie</A>

U mnie:

<a href="${url.wiadPrv}">Kontakt</a>

czyli wywal linka http://fotogalerie.pl/process?_cmd=view_postMsg&to=stolo/

Może pomoże ;)
----------------------------------------
[Edytuj 1 razy , Ostatnio edytowany przez cyberpl at 2006-05-10 15:32:53]
[2006-05-10 15:23:54] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

nie pomaga już próbowałem crying


cool stolo cool
----------------------------------------
stolo
[2006-05-10 17:22:10] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
spens
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

*****
Od : 2006-02-16
Postów: 1387
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

mam problem ze strona domowa http://spens.fotogalerie.pl/

niedzialaja mi linki :
-do ostatnio otrzymanych komentarzy
-do ostatnio wystawionych komentarzy
-do kontaktu ze mna

za chiny nie moge tego zmienic edytujac strone

podstawiajac np link do ostatnio otrzymanych komentarzy

 
<a href="${url.komentarzeOtrzymane}"> (prawidolowy)


system przeksztalca go na:

 
<a href="$%7Burl.komentarzeOtrzymane%7D>


czyli wyglada to tak jakby podmienial "{" na "%7B"
----------------------------------------
SONOLTA I drobiazgi
http://spens.pl
----------------------------------------
[Edytuj 1 razy , Ostatnio edytowany przez spens at 2006-05-10 18:29:39]
[2006-05-10 18:28:11] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/spens [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Ja w sumie próbuję pomóc, a okazuje się, że u mnei też nie działa link z kontaktem :P
[2006-05-10 21:31:16] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

...może szanowny Admin nam pomoże rozwikłać ten problem... wink


cool stolo cool
----------------------------------------
stolo
[2006-05-11 09:27:45] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
spens
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

*****
Od : 2006-02-16
Postów: 1387
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

ADMINIE POMOCY !!!!!
----------------------------------------
SONOLTA I drobiazgi
http://spens.pl
[2006-05-12 10:32:18] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/spens [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

shock   Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Mam problem ze strona domowa http://gipson_hc.fotogalerie.pl/

niedzialaja mi linki :
-do ostatnio otrzymanych komentarzy
- sam umieściłem dotychczas 1309 własnych komentarzy

Odpoczątku, niezmiennie mam ten sam problem. Jak wiemy "szwank" linków na HP pojawił sie po dodaniu opcji edycji strony głównej autora. Nie mam "obczaskanego" HTML i nie wiem co znaczają pewne ciągi. Wiem, że samemu sobie nie poradze.

Dobrze, żę temat ten został poruszony w postaci nowego wątku. Sprawa jest napradwe irytująca. Proszę o pomoc
----------------------------------------
[Edytuj 3 razy , Ostatnio edytowany przez gipson_hc at 2006-05-13 15:07:37]
[2006-05-13 15:03:34] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

czy ma ktoś już sposób na naprawę tych linków ?????? dalej nie działa mi link do wiadomości prywatnej


http://stolo.fotogalerie.pl


cool stolo cool
----------------------------------------
stolo
[2006-05-15 16:09:16] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
spens
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

*****
Od : 2006-02-16
Postów: 1387
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

@stolo mialem ten sam problem i sobie poradzilem :)
jak chcesz to wyslij mi login i haslo to ci to naprawie, pozniej sobie zmienisz haslo :)
jak cos to czekam na priv biggrin
----------------------------------------
SONOLTA I drobiazgi
http://spens.pl
[2006-05-15 17:42:28] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/spens [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

WIELKIE DZIĘKI SPENS :))))))))))))))))))))

cool stolo cool
----------------------------------------
stolo
----------------------------------------
[Edytuj 1 razy , Ostatnio edytowany przez stolo at 2006-05-15 22:47:39]
[2006-05-15 22:45:48] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
spens
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

*****
Od : 2006-02-16
Postów: 1387
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

 
WIELKIE DZIĘKI SPENS :))))))))))))))))))))

cool stolo cool


oki, niema za co!
----------------------------------------
SONOLTA I drobiazgi
http://spens.pl
[2006-05-15 22:52:05] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/spens [Link] Zgłoś ten post do Administratora  Na górę strony 
hymenos
Poczatkujacy


***
Od : 2006-04-20
Postów: 5
Status: Offline

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Też miałem ten problem, poradziłem sobie przez wstawienie jawnego adresu, który można skopiować z tego sprefiksowanego linku (od drugiego http). Podany tu w drugim poście kod źródłowy nie działa po wkopiowaniu odpowiedniego fragmentu do szablonu. Edytor w dalszym ciągu dodaje prefiks adresu po kluczu href.
[2006-05-23 21:27:06] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/hymenos [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

spróbuj cos takiego:


 
<A href="http://fotogalerie.pl/process?_cmd=view_postMsg&to=hymenos">napisz do mnie</A></P></TD>


Pozdrawiam

cool stolo cool
----------------------------------------
stolo
[2006-05-23 22:00:26] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna olektrolek
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

***
Przyłączył się : 2004-02-25
Postów: 1473
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

 
ADMINIE POMOCY !!!!!



w edycji strony domowj dodałem nową zakładkę LINKI na Twojej STRONIE DOMOWEJ, która powinna pomóc w umieszczaniu linków na Waszych stronach domowych,
jest tam pełna lista aktualnych "synamicznych" linków wraz z tutorialem jak się do nich zabrać,
po zalogowaniu do edytora strony domowej kliknijcie na taki button:
----------------------------------------
Ksiega gosci - do podpiecia na FG

Irlandia na co dzien - blog...
[2006-05-24 07:26:09] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/olektrolek [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna stolo
Gadulski
Avatar Użykownika

*****
Przyłączył się : 2006-03-27
Postów: 271
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

jesteś WIELKI Adminie :)


cool stolo cool
----------------------------------------
stolo
[2006-05-24 08:14:21] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/stolo [Link] Zgłoś ten post do Administratora  Na górę strony 
hymenos
Poczatkujacy


***
Od : 2006-04-20
Postów: 5
Status: Offline

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

 
 
ADMINIE POMOCY !!!!!



w edycji strony domowj dodałem nową zakładkę LINKI na Twojej STRONIE DOMOWEJ, która powinna pomóc w umieszczaniu linków na Waszych stronach domowych,
jest tam pełna lista aktualnych "synamicznych" linków wraz z tutorialem jak się do nich zabrać,
po zalogowaniu do edytora strony domowej kliknijcie na taki button:


Dzięki, przeczytałem i w dalszym ciągu widzę problem. I spróbuję go precyzyjniej opisać. Postępując zgodnie z zamieszcznymi w linkach instrukcjami uzyskam prawidłowy efekt wyłączie w przypadku podawanie w kodzie źródłowym jawnego adresu. Tzn w prościutkim przykładzie zapiszę go tak:
;<A href="http://fotogalerie.pl/process?_cmd=showComments&oID=7570"><strong>${statystyka.liczbaKomentOtrzymanych} razy</strong></A>
Wtedy jest OK. Jednak, gdy podam go w postaci sparametryzowanego adresu url:
<A href="${url.komentarzeOtrzymane}"><strong>${statystyka.liczbaKomentOtrzymanych} razy</strong></A>
wówczas po wydaniu polecenia AKCJE następuje preedycja kodu i jego zmiana. Wyłapać to można również przez wyłączenie podglądu kodu HTML i natychmiastowy powrót do jego edycji. Po wykonaniu takiego manewru kod źródłowy otrzymuje postać:
<A href="http://hymenos.fotogalerie.pl/hp/adm/${url.komentarzeOtrzymane}"><strong>${statystyka.liczbaKomentOtrzymanych} razy</strong></A>
co po rozwinięciu daje oczywiście błędny adres.

PS
W mozilli może to działać inaczej niż w IE
[2006-05-24 10:17:55] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/hymenos [Link] Zgłoś ten post do Administratora  Na górę strony 
Mężczyzna olektrolek
Zasluzyl na weekend z Syrenka ;-)
Avatar Użykownika

***
Przyłączył się : 2004-02-25
Postów: 1473
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

 

Wtedy jest OK. Jednak, gdy podam go w postaci sparametryzowanego adresu url:
<A href="${url.komentarzeOtrzymane}"><strong>${statystyka.liczbaKomentOtrzymanych} razy</strong></A>
wówczas po wydaniu polecenia AKCJE następuje preedycja kodu i jego zmiana....
co po rozwinięciu daje oczywiście błędny adres.


laughing biggrin

no i właśnie dlatego dorobiłem zakładkę LINKI gdzie podawane są linki "na sztywno". (na sztywno w taki sposób, że każdy z Was na swojej HP widzi "swój" link).

W tej chwili nie ma już sensu podawać linków w formie dynamicznej. dla danej strony domowej link komentarzy, wiadomosci prywatnej itp - zawsze ma stał postać.

Zalecem korzystanie z linków na sztywno.
----------------------------------------
Ksiega gosci - do podpiecia na FG

Irlandia na co dzien - blog...
[2006-05-24 11:04:51] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/olektrolek [Link] Zgłoś ten post do Administratora  Na górę strony 
wafel
Bywalec
Avatar Użykownika

***
Od : 2004-10-13
Postów: 189
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Moje pytanie nie do końca jest związane z linkami, ale dotyczy "strony domowej". Otóż chciałbym się dowiedzieć od was co i gdzie muszę dopisać aby zmniejszyć liczbę miniatur galerii w wierszu z 6 do 4 galerii na mojej stronie domowej ( http:wafel.fotogalerie.pl ).

Z góry dzięki

Ps. Wracając do linków to czy mógłby mi ktoś napisać wiadomość prywatną? Bo dzisiaj zmieniałem te linki i chciałbym potwierdzić czy dobrze to zrobiłem.
----------------------------------------
http://wafel.fotogalerie.pl
[2007-01-03 12:28:49] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/wafel [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

 
Wracając do linków to czy mógłby mi ktoś napisać wiadomość prywatną? Bo dzisiaj zmieniałem te linki i chciałbym potwierdzić czy dobrze to zrobiłem.


Próbowałem Ci wysłać PW - wywaliło błąd - "problem ze zdefiniowaniem odbiorcy"

Pozdrawiam
[2007-01-03 14:48:43] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

usun z koncowki linka tekst ".wiadPrv} "
[2007-01-03 14:54:49] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
wafel
Bywalec
Avatar Użykownika

***
Od : 2004-10-13
Postów: 189
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Dzięki Kaner, ale chyba się nie udało...;/ Wysłałem Ci PW - mam nadzieje że pomożesz.
----------------------------------------
http://wafel.fotogalerie.pl
[2007-01-03 16:21:39] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/wafel [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

wafel juz masz wszystko dobrze.

a blad ktory Ci wyskoczyl to komunikat o tym ze nie mozesz pisac do siebie (chyba)

biggrin
[2007-01-03 17:13:23] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
wafel
Bywalec
Avatar Użykownika

***
Od : 2004-10-13
Postów: 189
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Dziwny serwis... a ja tak lubię pisać do siebie sad - (No pewnie o to chodziło wink )
Dzięki Kaner

Wracając do zmiany ilości galerii w jednym wierszu na stronie domowej, to czy ktoś może mi podpowiedzieć co i jak?
----------------------------------------
http://wafel.fotogalerie.pl
[2007-01-03 17:37:13] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/wafel [Link] Zgłoś ten post do Administratora  Na górę strony 
Anonim (konto usunięte)

Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

${html.galerie6kol} - generuje tabelę z listą opublikowanych galerii Autora.
Lista generowana jest w formie tabelki z 6 kolumnami. Każda galeria reprezentowana jest przez swoją fotkę reprezentanta. Generowany jest kompletny kod html postaci

<table cols=6 border=0 .....>
.....
</table>

${html.galerie2kol}, ${html.galerie3kol}, ${html.galerie5kol} - generuje tabelę z listą opublikowanych galerii rozmieszczonych w odpowiednio2, 3 i 5ciu kolumnach.

[2007-01-03 17:45:31] Pokaż post w wersji do druku        Wyślij wiadomość prywatną [Link] Zgłoś ten post do Administratora  Na górę strony 
wafel
Bywalec
Avatar Użykownika

***
Od : 2004-10-13
Postów: 189
Status: Offline
Re: problem z linkami w "moja strona domowa" Odpowiedz na post
Odpowiedz cytując

Raz jeszcze dzięki.. w sumie byłem blisko tylko że próbowałem wstawić zamiast 6... 4 a jak już teraz wiem 4 się nie da i teraz po wstawieniu satysfakcjonującej mnie 3-ki wszystko gra biggrin
----------------------------------------
http://wafel.fotogalerie.pl
[2007-01-03 18:16:37] Pokaż post w wersji do druku        Wyślij wiadomość prywatną    http://fotogalerie.pl/ludzie/wafel [Link] Zgłoś ten post do Administratora  Na górę strony 
[Pokaż wątek w wersji do druku] [Rozpocznij nowy wątek]